8000 build(deps): update urllib3 requirement from >=2.0.7 to >=2.7.0 by dependabot[bot] · Pull Request #13 · dominicusin/package-maximizer · GitHub
[go: up one dir, main page]

Skip to content
Merged
Changes from all commits
Commits
File filter

Filter by extension

Filter by extension


Conversations
Failed to load comments.
Loading
Jump to
Jump to file
Failed to load files.
Loading
Diff view
Diff view
2 changes: 1 addition & 1 deletion requirements.txt
Original file line number Diff line number Diff line change
Expand Up @@ -30,5 +30,5 @@ black>=21.0.0
flake8>=4.0.0
mypy>=0.910
fonttools>=4.63.0 ; python_version >= "3.9" # Snyk: transitive vuln fix (4.61 needs py3.9)
urllib3>=2.0.7 ; python_version >= "3.9" # Snyk: transitive vuln fix (2.6 needs py3.9)
urllib3>=2.7.0 ; python_version >= "3.9" # Snyk: transitive vuln fix (2.6 needs py3.9)
urllib3>=1.26.18,<2 ; python_version < "3.9" # legacy branch
Loading
0