[go: up one dir, main page]

Skip to main content

References from RFC 9559

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-cellar-codec Matroska Media Container Codec Specifications
References Referenced by
Proposed Standard informatively references
draft-ietf-cellar-tags Matroska Media Container Tag Specifications
References Referenced by
Proposed Standard informatively references
RFC 1950 ZLIB Compressed Data Format Specification version 3.3
References Referenced by
Informational normatively references Downref
RFC 2083 PNG (Portable Network Graphics) Specification Version 1.0
References Referenced by
Historic informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3533 The Ogg Encapsulation Format Version 0
References Referenced by
Informational informatively references
RFC 4732 Internet Denial-of-Service Considerations
References Referenced by
Informational informatively references
RFC 5646 Tags for Identifying Languages
References Referenced by
Best Current Practice normatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 8081 The "font" Top-Level Media Type
References Referenced by
Proposed Standard normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8794 Extensible Binary Meta Language
References Referenced by
Proposed Standard normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard informatively references
RFC 9562 Universally Unique IDentifiers (UUIDs)
References Referenced by
Proposed Standard normatively references
RFC 959 File Transfer Protocol
References Referenced by
Internet Standard informatively references