8000 build(deps): update fastapi[standard] requirement from <0.144,>=0.143.0 to >=0.143.3,<0.144 in /fastapi_backend · adeelahmad/lense@40482e7 · GitHub
[go: up one dir, main page]

Skip to content

build(deps): update fastapi[standard] requirement from <0.144,>=0.143.0 to >=0.143.3,<0.144 in /fastapi_backend #21

build(deps): update fastapi[standard] requirement from <0.144,>=0.143.0 to >=0.143.3,<0.144 in /fastapi_backend

build(deps): update fastapi[standard] requirement from <0.144,>=0.143.0 to >=0.143.3,<0.144 in /fastapi_backend #21

Triggered via pull request October 21, 2026 00:52
Status Success
Total duration 2m 12s
Artifacts –

kokoro.yml

on: pull_request
Matrix: kokoro
Fit to window
Zoom out
Zoom in

Annotations

1 notice
Kokoro in the backend image (x64)
"The ubuntu-latest label will migrate to Ubuntu 26 beginning October 19, 2026. For more information, see https://github.com/actions/runner-images/issues/14748"
0